Trying to Make Comments Work Better

I've been trying a few small tweaks to fix the problem where comments time out just before finishing; the comment posts, but you get an error message anyway. This is why there are so many duplicated comments.

Please, if you do get an error message posting a comment, or if something new goes wrong, drop me an email letting me know the time you posted it and what happened, so I can look at the logs.

This entry was posted in Discourse.net. Bookmark the permalink.

8 Responses to Trying to Make Comments Work Better

  1. Wreck says:

    When you click on a post title, the Email field is half missing and there is no URL box at all on the comment section when using IE7

    However if you click the “Add your comment: Dialogue” at the bottom of the post it works.

    LACJ lol i nearly choked on my coffee laughing, thanks for that!

  2. Wreck says:

    When you click on a post title, the Email field is half missing and there is no URL box at all on the comment section when using IE7

    However if you click the “Add your comment: Dialogue” at the bottom of the post it works.

    LACJ lol i nearly choked on my coffee laughing, thanks for that!

  3. Wreck says:

    When you click on a post title, the Email field is half missing and there is no URL box at all on the comment section when using IE7

    However if you click the “Add your comment: Dialogue” at the bottom of the post it works.

    LACJ lol i nearly choked on my coffee laughing, thanks for that!

  4. Michael says:

    Thank you. This seems to be a subtle CSS issue caused by IE fixing some other CSS issue.

    I’ve got a quick and dirty fix for now, moving the “did you happen to see this” text to the bottom of the form. But it may take a while to rebuild all past blog posts.

  5. SEO says:

    I never seem to have a problem with the double posting, but yes i get the same as Wreck where the input boxes are chopped off when clicking the post title as opposed to the Add Your Comment link.

    Carly,

  6. michael says:

    Have you tried it recently? I thought I fixed that. If I didn’t, please tell me exactly what browser you are using (and which operating system) and the url of the post you clicked on.

Leave a Reply

Your email address will not be published. Required fields are marked *

Notify me of followup comments via e-mail. You can also subscribe without commenting.