AP’s Not Responding

Looks like my e-mail to AP (see AP Blows the lede) will never be read by them. This evening I got a bounce message:

Date: Fri, 01 Sep 2006 21:23:39 -0400
From: Postmaster@ap.org
To: Michael Froomkin
Subject: DELIVERY FAILURE: Router: Failed to connect to SMTP host ROAM.AP.ORG because : Server not responding
Parts/Attachments
Your message

Subject: Biased lede in Anee Plummer Flahety article

was not delivered to:

feedback@roam.ap.org

because:

Router: Failed to connect to SMTP host ROAM.AP.ORG because : Server not responding

Why it’s dated yesterday, when all the headers say it was sent late today, I don’t know.

This entry was posted in The Media. Bookmark the permalink.

3 Responses to AP’s Not Responding

  1. hi there,

    I am not totally understanding the situation, but as far as I know, it is due to the GMT time wich is about 11 hors ahead of you, late for you to night can be the next day in GMT.

    am I right?

  2. Michael says:

    Good guess, but I don’t think so for two reasons. First, I’m only four hours off GMT. Second, here’s the key part of the headers:

    Received: from CTCRelayB.ap.org ([165.1.22.200]) by ctcxdx01.ap.org with Microsoft
    SMTPSVC(6.0.3790.1830);
    Sat, 2 Sep 2006 21:38:09 -0400
    Message-ID: {44F8DD1B.1010902@xxx.xx}
    Date: Fri, 01 Sep 2006 21:23:39 -0400

    They date their message at at 21:23 on the first (-4 off GMT, just like me), but the message was sent at exactly that time 24 hours later.

  3. some guy says:

    I used to work at AP. All reporter e-mail addresses were first initial followed by last name (at) ap.org. Try e-mailing the author.

Leave a Reply

Your email address will not be published. Required fields are marked *