Latest Firefox Version Has a Little Problem

Slashdot | Serious Vulnerability In Firefox 2.0.0.12

“Mozilla Firefox 2.0.0.12, mere hours old, is vulnerable by default to a directory traversal trick, via the view-source mechanism. Although mitigated by the NoScript plug-in, this is quite a serious bug — the default installation is vulnerable from the get-go.”

This entry was posted in Software. Bookmark the permalink.

4 Responses to Latest Firefox Version Has a Little Problem

  1. Presse says:

    thanks Fred for the Link. It was very helpful

  2. Thanks! You guys just saved me a couple of hours of work.

  3. Thanks for this article.

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

Notify me of followup comments via e-mail. You can also subscribe without commenting.