Movable Type Goes Open Source

Movable Type is now Open Source. That's good.

Does this mean I should upgrade from version 2.64? What is the current version anyway? And how on earth would I get there from here?

This entry was posted in Movable Type. Bookmark the permalink.

One Response to Movable Type Goes Open Source

  1. Cathy says:

    I think you need to get to a 3.x version first, and from there you can leap to 4.x.

    I found the change from 2.x to 3.x the most traumatic because the underlying architecture changed the most, necessitating changes to public templates and stylesheets and also changes to my basic underlying installation/setup (although YMMV depending on how you have your blog installed), but once I got that all squared away I was pretty happy with the upgrade. The jump from 3.x to 4.x was much easier to do and hardly affected the public face to my blog, but it drastically changed the blog administration screens and in a way that still annoys me…

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

Notify me of followup comments via e-mail. You can also subscribe without commenting.