How To Fix the Gmail Notifier Unavailable Bug

I've been using Gmail notifier for some time. It's not that I particularly want to know when I get gmail, since I have that forward to my main account anyway. No, the great thing about gmail notifier is that I can set it to make Gmail the default email program for “mailto” links on web pages.

But a while ago I started getting error messages from the notifier; I didn't mind not having the unread mail count, but there's something about error messages at boot up that makes me grumpy.

An error has occurred.
Cannot connect to your mailbox.
Service temporarily unavailable.

Except it seemed permanent.

So I was happy to find out that the problem was because I forced gmail to use https, and that there's info on a patch,

If you've tried the new https setting and are using the Gmail Notifier, you've probably noticed a conflict between them by now. Good news for Windows users – we have a small download available that will set the Notifier to use https. Here's the instructions:

1. Download http://www.google.com/mail/help/downloads/notifier_https.zip http://www.google.com/mail/help/downloads/notifier_https.zip
2. Open up the folder.
3. Double-click on the file called notifier_https.reg to install it.
4. Click 'yes' when you're asked to confirm if you want to add the information to the registry.
5. Restart the Notifier.

And you're done! The Notifier will now work with Gmail set to always use https. If you decide you don't want to use that setting anymore, you'll need to install the other file in the zip folder – notifier_https_undo.reg – to reset Notifier.

And it works!

This entry was posted in Software. Bookmark the permalink.

36 Responses to How To Fix the Gmail Notifier Unavailable Bug

  1. Christian says:

    GREAT! THX!

  2. Paulo says:

    Works like a charm! Obrigado

  3. caner says:

    Thank you very much
    this is exactly what i have looking for

  4. Maad says:

    Thanks much guys….. this is what I was looking for since long time.
    Cheers!

  5. Jebbel says:

    Awesome! Thanks!!

  6. r!p33z from Poland says:

    Thanks a lot. It works!

  7. Edouard says:

    I applied the fix. Many thanks. And I get now the enveloppe icon instead of the horribly looking previsous exclamation mark.
    HOWEVER, afet ticking the box “link to’ under “options” in the Gmail Notifier, I still cannot access gmail from a send to command in windows 7.
    Any further help will be most appreciated !

  8. Yaron says:

    THANK YOU!

  9. JK says:

    PERFECT. thank YOU

  10. Will says:

    Superb! You found the secret of the universe. . .

  11. Sam says:

    Thank you again!

  12. Jani says:

    And you can always change Gmail settings and disable “Don’t always use HTTPS” setting

  13. Susana says:

    Thank you so much! x

  14. Moonchile says:

    Wow, what a relief. I´m really greatfull. After years of frustration, it works.
    Thank You SO Much from DENMARK

  15. John Christy says:

    Thank you!!! What a relief. Why on earth doesn’t Google incorporate this patch?

  16. bobthemagicman says:

    Hey thanks for posting this. I just used it and it worked great!

  17. Dezorian says:

    Thanks!

  18. Camilo says:

    Thank you bro, it worked perfect..how did you know that?

  19. Pastore Guz says:

    thank you – it worked! keep up the good work

  20. mike says:

    Thanks! My one big problem now I need to figure out is how to get the notifier to only notify me on my very very important messages(ex: from email address notify)..?

    My workaround I ended up doing was creating an extra gmail account and using the filter/forwarding setting which I guess works just fine, but would really love to see an advanced version of this notifier application!

  21. Jason says:

    Thank You!

    You saved my sanity, I need my Email immediately and having to check Gmail manually in the browser has been driving me crazy for the last three days.

  22. Hans says:

    Thanks for posting this! Not sure why I needed this extra bit but happy you posted it.

  23. Penny says:

    Thank you soooooo much! I’ve been working on this all day, and finally ran across this fix. You are a genius!!!!

  24. dm says:

    Thanks, man, worked like a charm!

  25. Goobersita says:

    Thank you soooo much!!

  26. Elvio says:

    Many Thanks!!!

  27. Chuck says:

    I had the problem on 2 computers, fixed worked fine on the first but just popped up a notepad window with this:

    Windows Registry Editor Version 5.00

    [HKEY_CURRENT_USER\Software\Google\Gmail\Flags]
    “url”=”https://mail.google.com/mail/”

  28. Bbbbbb says:

    Thanks!!!

  29. Oskar says:

    Fala ti brate, svaka ti se dala.

  30. Weasel says:

    Life saver. Worked like a charm. Thanks!!

  31. Michael says:

    Hey Thanks that worked for me after I restarted my computer. Happy Days!!!

  32. Muhammad Shoaib says:

    I’ve been trying to solve this problem for months but because of you it has been solved
    Thank You!

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

Notify me of followup comments via e-mail. You can also subscribe without commenting.