Stop Windows from Copying Files Accidentally When Ctrl-Click Selecting

Fixing Annoyances: Stop Windows from Copying Files Accidentally When Ctrl-Click Selecting :: the How-To Geek

[Original draft 5/10/2008. In preparation for my blog redesign, I've been going through draft blog posts that somehow never made it to publication. This is one of them.]

2010: Since I implemented this fix, I’ve never had the problem again.

This entry was posted in Software, Zombie Posts. Bookmark the permalink.

2 Responses to Stop Windows from Copying Files Accidentally When Ctrl-Click Selecting

  1. I can stop those accidental copy when I want to cntrl click ! Yayyyyyy !
    This machine runs Vista (noooooooooooooo).

    I have a rule. Never ever ever ever manually edit the file register. Ever.

    But thanks for the link. I have been wondering how to do that for years. I don’t dare try, but at least I know that it can be done.

  2. I just did it. I edited the file registry. Now the only rule I haven’t broken is the rule to never ever try to turn off any Sandy_Bridge processors which might happen to belong to Michael Froomkin using a 3G network.

    I will never ever do any such thing. Not even if this computer never works right again because I manually edited the file registry having been lead astray by a post to which this post sent me.

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

Notify me of followup comments via e-mail. You can also subscribe without commenting.