Grrr.

It is ridiculously difficult in Windows XP to map a network drive to a Webdav-enabled folder on the Internet that is password protected.

Having tried and failed to do so on two computers, despite trying a host of client-side hacks, I'm grumpy about it.

Thanks to two of said hacks, I can see the folder as a “network connection” but even so I still can't map it. Alas, I need to map it to make some convenient things happen.

And, yes, I should use Unix. But I depend on WordPerfect…

This entry was posted in Software. Bookmark the permalink.

One Response to Grrr.

  1. bemused says:

    Two things: Run Word Perfect in an XP virtual machine.

    Secondly, last time I tried to do this, I found a patch that made xp work. Now it appears a seurity setting may block it. I haven’t tried it but here is a page that seems to offer a suggestion. http://www.windowsnetworking.com/articles_tutorials/WebDAV-IIS.html

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

Notify me of followup comments via e-mail. You can also subscribe without commenting.