Banned from IRC Chat!

It takes you back to the old days.

Only I never did IRC (Internet Relay Chat) in the old days. (And don't IM or text today — signs of fogeydom I suppose.)

But Tuesday, for the first time in my life, I seem to have be banned from an IRC channel.

About three times a year I go onto slashnet, to the #slash channel to get some help/support with occasional problems I have with a slashcode-based web site I more or less run called ICANNWatch. Sunday was one of those rare occasions.

I posted a three line query. Didn't get an answer. There was basically no traffic at all — looks like people had better things to do on a Sunday. Late that day my research assistant solved the problem. I logged off.

Today I logged on thinking to ask how I might enhance ICANNWatch's RSS feed so it carries full text instead of just headlines. But lo and behold:

slashnet
[INFO] Network view for “slashnet” opened.
[INFO] Attempting to connect to “slashnet”. Use /cancel to abort.
[INFO] Connecting to irc://slashnet/ (irc://irc.slashnet.org/), attempt 1, next attempt in 15 seconds…
= *** Looking up your hostname…
= *** Checking ident…
= *** Found your hostname
= *** No ident response; username prefixed with ~
=== *** Your GECOS (real name) is not allowed on this server (Invalid real name) Please change it and reconnect
[ERROR] Closing Link: icw[adsl-9-209-210.mia.bellsouth.net] (Your GECOS (real name) is banned from this server)
[ERROR] Connection to irc://slashnet/ (irc://irc.slashnet.org/) closed.

I duly attempted to follow the FAQ on how to get reinstated, but to no current avail. I don't even know if this is because the previous user of my DSL link “adsl-9-209.210.mia.bellsouth.net did something naughty, or they think I did, or some other cause entirely….

Update: well, banned in the sense that if you don't change the default user name in the Chatzilla plugin it gets banned…

This entry was posted in Internet. Bookmark the permalink.

3 Responses to Banned from IRC Chat!

  1. Ned Ulbricht says:

    I have absolutely no experience with slashnet. But the error message seems plain enough….

    The IRC server isn’t getting a response from your ident daemon. You’re probably either not running an identd, or have port 113 blocked at your firewall. Alternatively, it’s possible that your identd is misconfigured.

    Anyhow, you didn’t post the version of your IRC client, nor even your os.

  2. Michael says:

    Updating didn’t change anything by itself. But playing around with settings (not sure if they were there in version 0.7) and changing the silly default name that Chatzilla apparently inserted as my ‘real’ name did the trick.

  3. Michael says:

    A comment above was accidentally deleted by my despamming software. It said I use the Chatzilla extension to firefox under WinXP SP2, but was using chatzilla 0.7 and would update to see if that fixed anything.

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <strike> <strong>

Notify me of followup comments via e-mail. You can also subscribe without commenting.